KB0028: Troubleshooting Video Issues in BioLab

This article will address general video issues while using BioLab, along with common solutions.


 

Issue: In BioLab the “Audio/Video” tab used to turn on camera feeds and adjust camera settings is missing.

BL AV Tab Missing

This issue occurs when BioLab does not detect the Video Encoder modules over USB.

Potential Solutions:

  • Exit out of BioLab and restart it.
  • Power cycle all MindWare hardware (BioNex, Video Encoder, Wireless Data Center), and allow 30 seconds to reinitialize drivers.
  • Ensure all MindWare hardware used for video is turned on, and the USB cables for all hardware is plugged into a USB 2.0 port on the PC
  • Switch the MindWare hardware’s USB cable to a different USB 2.0 port, allow 30 seconds to reinitialize drivers, and restart BioLab
  • Reboot the PC
  • Reinstall Sensoray video drivers.  Run the Additional Installer located at:
    C:\Program Files (x86)\MindWare\BioLab 3.x.x\Additional Install.exe

    (Choose the most current BioLab 3.x.x folder installed on your PC)


 

Issue: Video feed doesn’t appear in the preview window, or appears frozen

TS Cam No Cam BL

Potential Solutions:

  • Ensure that your camera is properly connected to the Video Encoder or Video Module. See the following articles:
  • Power cycle all MindWare hardware (BioNex, Video Encoder, Wireless Data Center), and allow 30 seconds to reinitialize drivers.
  • Reboot the PC
  • Reinstall Sensoray video drivers.  Run the Additional Installer located at:
    C:\Program Files (x86)\MindWare\BioLab 3.x.x\Additional Install.exe

    (Choose the most current BioLab 3.x.x folder installed on your PC


 

Issue: Video appears distorted or unbalanced

TS Cam Contrast

Potential Solutions

  • Adjust the video settings on the A/V Control panel (Contrast, Brightness, Saturation, and Hue)
  • Ensure there is adequate lighting in the room where the camera is mounted

 

Was this article helpful?

Related Articles